CloudSigma would like to inform you that the scheduled maintenance of our API server in the Manila cloud location has been completed with success. The actual works took 1 hour in total.
All support activities were conducted under the direct supervision by CloudSigma’s DevOps staff.
IMPACT: There was no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers were unable to perform any calls to the API, directly or through the web interface (panel) for about 5 minutes.
Posted Feb 28, 2022 - 18:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2022 - 17:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our API server in the Manila cloud location. The actual works are planned to take no longer than 1 hour in total.
All support activities will be conducted under the direct supervision of CloudSigma’s DevOps staff.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers will not be able to perform any calls to the API, directly or through the web interface (panel) for about 5 minutes. Also, a brief interruption on the web interface may occur.
Posted Feb 21, 2022 - 01:50 UTC
This scheduled maintenance affected: Manila Cloud.