CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Manila, successfully performed maintenance of their network infrastructure.
IMPACT: During the maintenance time frame, brief packet loss could have been experienced.
Posted Apr 08, 2025 - 14:23 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2025 - 12:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Manila cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will perform a service migration of the existing circuit to a dedicated tunnel service.
IMPACT: During this time frame, there could be a brief packet loss.
Posted Apr 03, 2025 - 13:25 UTC
This scheduled maintenance affected: Manila Cloud.