[MNL] Degraded Network Performance
Incident Report for mnl
Resolved
CloudSigma would like to inform you that the issue with the degraded network performance in our Manila cloud has been resolved.

Please accept our apologies for any inconvenience caused.
Posted Apr 22, 2024 - 14:57 UTC
Update
CloudSigma would like to inform you that we are still investigating the degraded network performance in our Manila cloud. While the connection has been improved we are still working on solving the problem.
Posted Apr 22, 2024 - 14:23 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Manila cloud location from certain points of the world.

Please accept our apologies for the inconvenience caused.
Posted Apr 22, 2024 - 13:16 UTC
This incident affected: Manila Cloud.