[MNL] Degraded Network Performance
Incident Report for mnl
Resolved
CloudSigma would like to inform you that the networking issue in our Manila cloud location has been rectified, and all network services are now in proper operation.

We apologize once again for any caused inconvenience.
Posted Mar 23, 2024 - 23:20 UTC
Update
Our ISP in Manila is currently investigating the issue, and we'll ensure to keep you informed with updates as they become available.

Please accept our apologies for the inconvenience.
Posted Mar 23, 2024 - 21:42 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Clark location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible.
Posted Mar 23, 2024 - 19:51 UTC
This incident affected: Manila Cloud.