[MNL] Network Issue
Incident Report for mnl
Resolved
CloudSigma would like to inform you that the networking issue in our Manila cloud location has been rectified, and all network services are now in proper operation.

We apologize once again for any caused inconvenience.
Posted Mar 18, 2024 - 13:49 UTC
Investigating
Partial network loss was observed in our Manila data center. The issue affected the connection to the Web App.

Our team is currently investigating. All running virtual machines will not be affected.

Please accept our apologies for any inconvenience.
Posted Mar 18, 2024 - 12:50 UTC
This incident affected: Manila Cloud.