[MNL] Degraded Network Performance
Incident Report for mnl
Resolved
CloudSigma would like to inform you that the networking issue in our Manila cloud location has been rectified, and all network services are now in proper operation.

We apologize once again for any caused inconvenience.
Posted Mar 24, 2024 - 09:03 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Manila cloud location from certain points of the world.

Please accept our apologies for the inconvenience.
Posted Mar 24, 2024 - 06:48 UTC
This incident affected: Manila Cloud.